SCORM Rustici Down for US Instances
Incident Report for Thought Industries
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 09:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2023 - 09:08 EDT
Investigating
Our engineering team has identified an issue with SCORM Rustici as it is not currently working in all US instances. They are actively investigating and seeking to get this resolved as soon as possible
Posted Apr 18, 2023 - 09:02 EDT
This incident affected: US - Platform.