Looker Outage
Incident Report for Thought Industries
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 17:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2023 - 17:40 EDT
Identified
We've identified an outage on looker-based reporting and are working to resolve the issue.
Posted Jul 05, 2023 - 17:38 EDT
This incident affected: US - Platform.