SCORM: Reported problems with Progress & Forced Linear Progression
Incident Report for Thought Industries
Resolved
Upon further monitoring we can confirm this incident has now been resolved. We apologize for any inconvenience this caused to customers that leverage large amounts of SCORM Content.
Posted Nov 19, 2020 - 07:01 EST
Monitoring
A fix has been implemented for the issue around SCORM Progress after completion and we are currently monitoring the results. We will continue to provide you updates as we have them.
Posted Nov 19, 2020 - 06:43 EST
Identified
We have identified the issue with our SCORM Progress & Forced Linear Progress and are working to resolve this A.S.A.P.
Posted Nov 19, 2020 - 01:05 EST
Update
We are continuing to investigate some issues around SCORM Progress after completion and are working to identify the exact issue. We will continue to provide further updates as we have them
Posted Nov 18, 2020 - 17:43 EST
Investigating
We're investigating some reports around issues with SCORM Progress & Forced Linear Progression. We are currently investigating and will provide updates as soon as we have them.
Posted Nov 18, 2020 - 15:35 EST
This incident affected: US - Platform.