503 Server Errors
Incident Report for Thought Industries
Resolved
This incident has been resolved.

A full RCA will be available in the next 7 days and will be available upon request. Thank you all for your patience and sorry for any inconvenience caused.
Posted May 03, 2023 - 13:11 EDT
Investigating
We're investigating reports around issues with 503 Server Errors across all sites in US. We are currently investigating and will provide updates as soon as we have them.
Posted May 03, 2023 - 13:02 EDT
This incident affected: US - Platform.