Intermittent 500 / Not Found Errors
Incident Report for Thought Industries
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 16:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 16:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2023 - 15:57 EDT
Investigating
Our engineering and development team are seeing intermittent 500/not found errors within the Thought Industries Platform. They are investigating this and looking to resolve this as soon as possible.
Posted Mar 23, 2023 - 15:27 EDT
This incident affected: US - Platform.