[US] Issue with All Sites Being Investigated
Incident Report for Thought Industries
Resolved
We have resolved issues with all 503 Server Errors and can confirm full functionality has now been restored. A full RCA will be available in the next 7 days and will be available upon request. Thank you all for your patience and sorry for any inconvenience caused.
Posted Apr 19, 2023 - 06:41 EDT
Monitoring
Another fix has been implemented around 503 Server Errors and we're monitoring the results.
Posted Apr 19, 2023 - 06:25 EDT
Investigating
We are still seeing issues with with US Sites and 503 Errors. We are continuing to work on a fix for this issue.
Posted Apr 19, 2023 - 06:13 EDT
Monitoring
A fix has been implemented for 503 Errors and we're monitoring the results. Full Resolution Expected Shortly.
Posted Apr 19, 2023 - 06:03 EDT
Identified
We have identified the issue and are working to resolve this A.S.A.P.
Posted Apr 19, 2023 - 05:54 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2023 - 05:50 EDT
Investigating
We're investigating reports around issues with 503 Server Errors across all sites in US. We are currently investigating and will provide updates as soon as we have them.
Posted Apr 19, 2023 - 05:47 EDT
This incident affected: US - Platform and EU - Platform.