Rustici Outage
Incident Report for Thought Industries
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 01:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2023 - 01:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 03, 2023 - 00:58 EDT
Identified
We have identified an outage on the Rustici platform and are working on restoring service.
Posted Jul 03, 2023 - 00:29 EDT
This incident affected: US - Platform.