SCORM outage in US region

Incident Report for Thought Industries

Resolved

Incident has been resolved
Posted Mar 03, 2026 - 11:57 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 11:09 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2026 - 11:00 EST

Investigating

We are currently investigating the issue
Posted Mar 03, 2026 - 10:10 EST
This incident affected: US - Platform.