US Instability
Incident Report for Thought Industries
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 12:22 EST
Update
We are continuing to monitor as availability is restored.
Posted Feb 28, 2024 - 12:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2024 - 11:53 EST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 11:50 EST
Investigating
We are investigating platform instability in the US region.
Posted Feb 28, 2024 - 11:50 EST
This incident affected: US - Platform.