Salesforce & BI Connector Sync Issues & Ecommerce Purchase Reporting Issue
Incident Report for Thought Industries
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 19:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 16:05 EDT
Investigating
Our engineering and development team is actively investigating an issue where they have identified and confirmed that all syncs (Salesforce & BI) have stopped running. Additionally, eCommerce reporting is not currently populating. This is only for US based instances. We want to apologize for the inconvenience to you and will keep you informed as our team is looking to resolve this as soon as possible!
Posted Mar 23, 2023 - 15:28 EDT
This incident affected: US - Platform.