Issue viewing PDFs

Incident Report for Thought Industries

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 15:35 EST

Update

We are continuing to investigate this issue.
Posted Dec 10, 2025 - 13:58 EST

Investigating

We are aware of an issue for learners viewing PDFs in the Thought Industries Platform and are working on a resolution.
Posted Dec 10, 2025 - 13:52 EST
This incident affected: US - Platform and EU - Platform.