JWT SSO sign-in failures

Incident Report for Thought Industries

Resolved

The incident with JWT SSO logins has been resolved.
Posted Aug 26, 2026 - 22:33 EDT

Monitoring

A fix is in the process of being deployed and we are monitoring the results.
Posted Aug 26, 2026 - 19:37 EDT

Identified

We are aware that some customers using JWT SSO may be unable to sign in. Affected users receive a sign-in error instead of being logged in.
This only affects JWT SSO, including JWT used for embed page or embed widget sign-in. SAML 2.0 and OpenID Connect are not affected.
The issue occurs when the JWT payload sends the iat (issued-at) claim as a quoted string rather than a number.
Posted Aug 26, 2026 - 18:01 EDT
This incident affected: US - Platform and EU - Platform.