Search Engine Issue
Incident Report for Thought Industries
Resolved
Our development team investigated reported issues around issues with our search engine, which caused areas like the catalog, widgets that utilize the search engine to not load correctly. This is now resolved.
Posted Jan 11, 2021 - 12:11 EST
Investigating
We're investigating some reports around issues with searching. We are currently investigating and will provide updates as soon as we have them.
Posted Jan 11, 2021 - 12:07 EST
This incident affected: US - Platform.